<!DOCTYPE html><html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><title>MD announces company who will build future Kinosoo Adventure Park - My Lakeland Now</title><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><meta property="og:site_name" content="My Lakeland Now"><meta property="og:url" content="https://www.mylakelandnow.com/27425/md-announces-company-who-will-build-future-kinosoo-adventure-park/"/><meta property="og:type" content="article" /><meta property="og:title" content="MD announces company who will build future Kinosoo Adventure Park" /><meta property="og:description" content="The MD of Bonnyville says they&#8217;ve found the company that will make their Kinosoo Ridge Adventure Park a reality. The MD has ... more &#8250;"><meta property="og:image" content="https://www.mylakelandnow.com/wp-content/uploads/2020/05/Main-Office-2019-scaled.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="314" /> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="stylesheet" id="wp-forecast-css" href="https://www.mylakelandnow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> <script>if(typeof WebFontConfig==="undefined"){WebFontConfig=new Object();}
WebFontConfig['google']={families:['Oswald:300,400,700','Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};(function(){var wf=document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf,s);})();</script> <meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.mylakelandnow.com/27425/md-announces-company-who-will-build-future-kinosoo-adventure-park/" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mylakelandnow.com/#website","url":"https://www.mylakelandnow.com/","name":"My Lakeland Now","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.mylakelandnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mylakelandnow.com/27425/md-announces-company-who-will-build-future-kinosoo-adventure-park/#primaryimage","inLanguage":"en-CA","url":"https://www.mylakelandnow.com/wp-content/uploads/2020/05/Main-Office-2019-scaled.jpg","width":2560,"height":1708,"caption":"- MD of Bonnyville"},{"@type":"WebPage","@id":"https://www.mylakelandnow.com/27425/md-announces-company-who-will-build-future-kinosoo-adventure-park/#webpage","url":"https://www.mylakelandnow.com/27425/md-announces-company-who-will-build-future-kinosoo-adventure-park/","name":"MD announces company who will build future Kinosoo Adventure Park - My Lakeland Now","isPartOf":{"@id":"https://www.mylakelandnow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mylakelandnow.com/27425/md-announces-company-who-will-build-future-kinosoo-adventure-park/#primaryimage"},"datePublished":"2020-08-21T17:17:16+00:00","dateModified":"2020-08-21T17:17:16+00:00","author":{"@id":"https://www.mylakelandnow.com/#/schema/person/3bdda64508534ef8239416000cbaeefd"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mylakelandnow.com/27425/md-announces-company-who-will-build-future-kinosoo-adventure-park/"]}]},{"@type":["Person"],"@id":"https://www.mylakelandnow.com/#/schema/person/3bdda64508534ef8239416000cbaeefd","name":"Mike Marshall","image":{"@type":"ImageObject","@id":"https://www.mylakelandnow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mylakelandnow.com/wp-content/uploads/2018/06/20180629_125022-1.jpg","caption":"Mike Marshall"},"description":"News / Afternoon Host"}]}</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//cdn.vistaradio.ca' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My Lakeland Now &raquo; Feed" href="https://www.mylakelandnow.com/feed/" /><link rel="alternate" type="text/calendar" title="My Lakeland Now &raquo; iCal Feed" href="https://www.mylakelandnow.com/community-calendar/?ical=1" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mylakelandnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.mylakelandnow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.mylakelandnow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.mylakelandnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.mylakelandnow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.mylakelandnow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mylakelandnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-style-css'  href='https://www.mylakelandnow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://www.mylakelandnow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://www.mylakelandnow.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' /><link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.mylakelandnow.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.2' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.mylakelandnow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.mylakelandnow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.mylakelandnow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.mylakelandnow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.mylakelandnow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.mylakelandnow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-theme-css'  href='https://www.mylakelandnow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://www.mylakelandnow.com/wp-content/themes/presso-child/style.css?ver=5.4.2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mylakelandnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/07255.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/3eaa8.js'></script> <script type='text/javascript'>var instant_search={"blog_url":"https:\/\/www.mylakelandnow.com","ajax_url":"https:\/\/www.mylakelandnow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/62dc0.js'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js'></script> <link rel='https://api.w.org/' href='https://www.mylakelandnow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mylakelandnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mylakelandnow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><meta name="generator" content="Seriously Simple Podcasting 2.2.2" /><link rel='shortlink' href='https://www.mylakelandnow.com/?p=27425' /><link rel="alternate" type="application/json+oembed" href="https://www.mylakelandnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylakelandnow.com%2F27425%2Fmd-announces-company-who-will-build-future-kinosoo-adventure-park%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mylakelandnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mylakelandnow.com%2F27425%2Fmd-announces-company-who-will-build-future-kinosoo-adventure-park%2F&#038;format=xml" /><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.mylakelandnow.com/feed/podcast" /><meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mylakelandnow.com"><link rel="https://theeventscalendar.com/" href="https://www.mylakelandnow.com/wp-json/tribe/events/v1/" /><style id="vw-custom-font" type="text/css"></style><style type="text/css">::selection{color:#fff;background-color:#3facd6}h1{line-height:1.1}h2{line-height:1.2}h3,h4,h5,h6{line-height:1.4}.header-font,woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce #content div.product .woocommerce-tabs ul.tabs li,.woocommerce-page #content div.product .woocommerce-tabs ul.tabs li{font-family:Oswald;font-weight:700}.header-font-color{color:#333}.wp-caption p.wp-caption-text{color:#333;border-bottom-color:#333}.body-font{font-family:Open Sans;font-weight:400}.mobile-nav,.top-nav,.comment .author>span,.pingback .author>span,.label,.tagcloud a,.woocommerce .product_meta .post-tags a,.bbp-topic-tags a,.woocommerce div.product span.price,.woocommerce-page div.product span.price,.woocommerce #content div.product span.price,.woocommerce-page #content div.product span.price,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce #content div.product p.price,.woocommerce-page #content div.product p.price,.main-nav .menu-link{font-family:Oswald}.primary-bg,.label,.tagcloud a,.woocommerce nav.woocommerce-pagination ul li span.current,.woocommerce-page nav.woocommerce-pagination ul li span.current,.woocommerce #content nav.woocommerce-pagination ul li span.current,.woocommerce-page #content nav.woocommerce-pagination ul li span.current,.woocommerce nav.woocommerce-pagination ul li a:hover,.woocommerce-page nav.woocommerce-pagination ul li a:hover,.woocommerce #content nav.woocommerce-pagination ul li a:hover,.woocommerce-page #content nav.woocommerce-pagination ul li a:hover,.woocommerce nav.woocommerce-pagination ul li a:focus,.woocommerce-page nav.woocommerce-pagination ul li a:focus,.woocommerce #content nav.woocommerce-pagination ul li a:focus,.woocommerce-page #content nav.woocommerce-pagination ul li a:focus,#pagination>span{background-color:#3facd6}a,.social-share a:hover,.site-social-icons a:hover,.bbp-topic-header a:hover,.bbp-forum-header a:hover,.bbp-reply-header a:hover{color:#3facd6}.button-primary{color:#3facd6;border-color:#3facd6}.primary-border{border-color:#3facd6}.top-bar{background-color:#333;color:#eee}#open-mobile-nav,.top-nav a,.top-bar-right>a{color:#eee}#open-mobile-nav:hover,.top-nav a:hover,.top-bar-right>a:hover{background-color:#3facd6;color:#fff}.top-nav .menu-item:hover{background-color:#3facd6}.top-nav .menu-item:hover>a{color:#fff}.main-bar{background-color:#f9f9f9;color:#bbb}.main-nav-bar{background-color:#333}.main-nav-bar,.main-nav>.menu-item>a{color:#fff}.main-nav .menu-item:hover>.menu-link,.main-nav>.current-menu-ancestor>a,.main-nav>.current-menu-item>a{background-color:#3facd6;color:#fff}.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon{background-color:#3facd6}.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count{color:#3facd6}.widget_vw_widget_categories a:hover{color:#3facd6}#footer{background-color:#111}#footer .widget-title{color:#3facd6}#footer,#footer .title,#footer .comment-author,#footer .social-subscription-count{color:#999}.copyright{background-color:#000}.copyright,.copyright a{color:#ddd}</style><style type="text/css" title="dynamic-css" class="options-output">h1,h2,h3,h4,h5,h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333;opacity:1;visibility:visible;-webkit-transition:opacity .24s ease-in-out;-moz-transition:opacity .24s ease-in-out;transition:opacity .24s ease-in-out}.wf-loading h1,h2,h3,h4,h5,h6,{opacity:0}.ie.wf-loading h1,h2,h3,h4,h5,h6,{visibility:hidden}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666;font-size:14px;opacity:1;visibility:visible;-webkit-transition:opacity .24s ease-in-out;-moz-transition:opacity .24s ease-in-out;transition:opacity .24s ease-in-out}.wf-loading body,{opacity:0}.ie.wf-loading body,{visibility:hidden}</style>
<!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> <script data-optimized="1" type="text/javascript" src="https://www.mylakelandnow.com/wp-content/litespeed/cssjs/701f7.js"></script> <script type="text/javascript">jQuery(document).ready(function(){jQuery('body').ihavecookies({title:'Accept Cookies & Privacy Policy?',message:'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',delay:600,expires:1825,link:'https://www.vistaradio.ca/privacy/',uncheckBoxes:true});});</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"><style type="text/css">:root{--purple:#3b3646;--red:#ee4b5a}#gdpr-cookie-message{position:fixed;right:30px;bottom:30px;max-width:375px;background-color:var(--purple);padding:20px;border-radius:5px;box-shadow:0 6px 6px rgba(0,0,0,.25);margin-left:30px;font-family:system-ui}#gdpr-cookie-message h4{color:var(--red);font-family:'Open Sans',sans-serif;font-size:18px;font-weight:500;margin:0 0 10px}#gdpr-cookie-message p{color:#fff;font-size:15px;line-height:1.5em}#gdpr-cookie-message p:last-child{margin-bottom:0;text-align:right}#gdpr-cookie-message a{color:var(--red);text-decoration:none;font-size:15px;padding-bottom:2px;border-bottom:1px dotted rgba(255,255,255,.75);transition:all .3s ease-in}#gdpr-cookie-message a:hover{color:#fff;border-bottom-color:var(--red);transition:all .3s ease-in}#gdpr-cookie-message button{border:none;background:var(--red);color:#fff;font-family:'Open Sans',sans-serif;font-size:15px;padding:7px;border-radius:3px;margin-left:15px;cursor:pointer;transition:all .3s ease-in}#gdpr-cookie-message button:hover{background:#fff;color:var(--red);transition:all .3s ease-in}</style> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"33145398"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33145398&cv=2.0&cj=1" />
</noscript></head><body id="top" class="post-template-default single single-post postid-27425 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects"><nav id="mobile-nav-wrapper"></nav><aside class="zone takeover"><ins data-revive-zoneid="101" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=243) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div><div id="off-canvas-body-inner"><div id="top-bar" class="top-bar"><div class="container"><div class="row"><div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js"></script></div> <script>jQuery.ajax({url:"/wp-content/themes/presso-child/vista/weather-ajax.php",dataType:"text",success:function(data){if(data!=""){jQuery("#weather-ajax").html(data);}}});</script> <div id="listen-live-header"><div class="listen-live-station listen-live-link" data-stream="cfna" id="hdr-ll-cfna"><div class="wrapper"><span><img src="https://www.mylakelandnow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 99 Country"></span>
<span><h3 class="brand-country">99 Country</h3><h4><div class="song-ticker"></div></h4>
</span></div></div> <script>(function($){$('document').ready(function(){$.ajax({url:"/wp-content/themes/presso-child/nowplaying.php?s=CFNA&g=COUNTRY&l=1&nolist=true&ts="+Date.now()+"",dataType:"text",cache:false,success:function(data){if(data){$("#hdr-ll-cfna .song-ticker").html(data);$(".time").css('display','none');if($('#hdr-ll-cfna p.artist').textWidth()+$('#hdr-ll-cfna .title').textWidth()>='90'){$('#hdr-ll-cfna .song-ticker').addClass('marquee');}}}});});})(jQuery);</script> </div></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a></div></div></div></div><header class="main-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mylakelandnow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mylakelandnow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Lakeland Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mylakelandnow.com/wp-content/themes/presso-child/vista/_img/comm/mylakelandnow.png" alt="My Lakeland Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a></div><div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/"><div style=""><a href="https://www.canada.ca/en/public-health/services/diseases/coronavirus-disease-covid-19.html" target="_blank"><img src="https://d1lmlz6vf2f0tj.cloudfront.net/img/covid19-advisory%402x-2.png" border="0" style="max-height:63px;width:auto;cursor:pointer" border="0"></a></div><div>
<a href="https://www.mylakelandnow.com/country-fm/">
<img src="https://www.mylakelandnow.com/wp-content/themes/presso-child/vista/_img/station/CFNA.png?20200731" alt="99 Country" width="" height="" border="0" class="brand-country" />
</a></div></div></div></div></div></header><div class="main-nav-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/country99" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/Country99FM" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div><nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mylakelandnow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mylakelandnow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li><li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mylakelandnow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li></ul></li><li id="nav-menu-item-7072" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mylakelandnow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Contests</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-17107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>Community Calendar</span></a></li><li id="nav-menu-item-17108" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li></ul></li><li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfna" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li><li id="nav-menu-item-7333" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mylakelandnow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-7332" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mylakelandnow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li><li id="nav-menu-item-7330" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mylakelandnow.com/country-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li><li id="nav-menu-item-7331" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mylakelandnow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li></ul></li><li id="nav-menu-item-21605" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mylakelandnow.com/the-outdoor-adventure-podcast/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li><li id="nav-menu-item-25228" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.mylakelandnow.com/25224/open-for-business/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-check-circle" aria-hidden="true"></i><span>Open For Business</span></span></a></li><li id="nav-menu-item-26534" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://yearbook.mylakelandnow.com" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-graduation-cap" aria-hidden="true"></i><span>Grad 2020</span></span></a></li></ul></nav></div></div></div></div><div id="page-wrapper" class="container"><div class="row"><div id="page-content" class="col-sm-7 col-md-8"><article id="post-27425" class="post-27425 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="tags clearfix">
<a class="label " href="https://www.mylakelandnow.com/news/" title="View all posts in News" rel="category">News</a></div><h1 class="post-title title title-large entry-title">MD announces company who will build future Kinosoo Adventure Park</h1><hr class="hr-thin-bottom"><div class="social-share">
<span class="header-font">SHARE ON:</span><a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mylakelandnow.com%2F27425%2Fmd-announces-company-who-will-build-future-kinosoo-adventure-park%2F&amp;t=http://MD%20announces%20company%20who%20will%20build%20future%20Kinosoo%20Adventure%20Park" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="social-twitter" href="https://twitter.com/share?text=MD+announces+company+who+will+build+future+Kinosoo+Adventure+Park&url=https%3A%2F%2Fwww.mylakelandnow.com%2F27425%2Fmd-announces-company-who-will-build-future-kinosoo-adventure-park%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mylakelandnow.com%2F27425%2Fmd-announces-company-who-will-build-future-kinosoo-adventure-park%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mylakelandnow.com%2F27425%2Fmd-announces-company-who-will-build-future-kinosoo-adventure-park%2F&amp;media=https://www.mylakelandnow.com/wp-content/uploads/2020/05/Main-Office-2019-scaled.jpg&amp;description=http://MD%20announces%20company%20who%20will%20build%20future%20Kinosoo%20Adventure%20Park" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a></div><div class="post-meta header-font">
<img src="https://www.mylakelandnow.com/wp-content/uploads/2018/06/20180629_125022-1-80x80.jpg" width="48" height="48" alt="Mike Marshall" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="https://www.mylakelandnow.com/talent/mike/" title="View all posts by Mike Marshall"><span class="fn">Mike Marshall</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mylakelandnow.com/27425/md-announces-company-who-will-build-future-kinosoo-adventure-park/" class="post-date updated" title="Permalink to MD announces company who will build future Kinosoo Adventure Park" rel="bookmark">Friday, Aug. 21st, 2020</a></div><div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mylakelandnow.com/wp-content/uploads/2020/05/Main-Office-2019-scaled.jpg" title="Permalink to image of MD announces company who will build future Kinosoo Adventure Park" rel="bookmark"><img width="750" height="420" src="https://www.mylakelandnow.com/wp-content/uploads/2020/05/Main-Office-2019-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mylakelandnow.com/wp-content/uploads/2020/05/Main-Office-2019-750x420.jpg 750w, https://www.mylakelandnow.com/wp-content/uploads/2020/05/Main-Office-2019-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a><div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> - MD of Bonnyville</div></div></div><div class="post-content clearfix"><p>The MD of Bonnyville says they&#8217;ve found the company that will make their Kinosoo Ridge Adventure Park a reality. The MD has selected Canmore company Rigging Specialties to build the proposed new addition to the area.</p><p>The $1.5 million contract comes as the MD hopes to have to the park ready for the public by May of 2021. The company will handle the design of the park as well.</p><p>The MD council<a href="https://www.mylakelandnow.com/24802/md-forging-ahead-on-adventure-park/"> had previously decided to move ahead with the park </a>with federal grant funding up in the air. Officials with the MD say they&#8217;re still waiting to see if the government will chip in on the project through the Investing in Canada Infrastructure Program.</p><div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mylakelandnow.com/27425/md-announces-company-who-will-build-future-kinosoo-adventure-park/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div></div></article><hr class="hr-thin-bottom"><div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="post-related section-container clearfix"><h2 class="section-title">Recent Posts</h2><div class="row"><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-27428 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mylakelandnow.com/27428/st-paul-county-still-dealing-with-2-active-covid-cases/" title="Permalink to St. Paul County still dealing with 2 active COVID cases" rel="bookmark">St. Paul County still dealing with 2 active COVID cases</a></h3><div class="post-meta header-font">
<a href="https://www.mylakelandnow.com/27428/st-paul-county-still-dealing-with-2-active-covid-cases/" class="post-date" title="Permalink to St. Paul County still dealing with 2 active COVID cases" rel="bookmark">Friday, Aug. 21st, 2020</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mylakelandnow.com/27428/st-paul-county-still-dealing-with-2-active-covid-cases/" title="Permalink to St. Paul County still dealing with 2 active COVID cases" rel="bookmark">
<img width="265" height="147" src="https://www.mylakelandnow.com/wp-content/uploads/2020/05/Covid-265x147.jpeg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mylakelandnow.com/wp-content/uploads/2020/05/Covid-265x147.jpeg 265w, https://www.mylakelandnow.com/wp-content/uploads/2020/05/Covid-300x168.jpeg 300w, https://www.mylakelandnow.com/wp-content/uploads/2020/05/Covid-360x200.jpeg 360w, https://www.mylakelandnow.com/wp-content/uploads/2020/05/Covid.jpeg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-27421 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mylakelandnow.com/27421/ottawa-announces-more-details-on-ending-the-canada-emergency-response-benefit/" title="Permalink to Ottawa announces more details on ending the Canada Emergency Response Benefit" rel="bookmark">Ottawa announces more details on ending the Canada Emergency Response Benefit</a></h3><div class="post-meta header-font">
<a href="https://www.mylakelandnow.com/27421/ottawa-announces-more-details-on-ending-the-canada-emergency-response-benefit/" class="post-date" title="Permalink to Ottawa announces more details on ending the Canada Emergency Response Benefit" rel="bookmark">Thursday, Aug. 20th, 2020</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mylakelandnow.com/27421/ottawa-announces-more-details-on-ending-the-canada-emergency-response-benefit/" title="Permalink to Ottawa announces more details on ending the Canada Emergency Response Benefit" rel="bookmark">
<img width="265" height="147" src="https://www.mylakelandnow.com/wp-content/uploads/2020/08/canada-2618859_1920-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mylakelandnow.com/wp-content/uploads/2020/08/canada-2618859_1920-265x147.jpg 265w, https://www.mylakelandnow.com/wp-content/uploads/2020/08/canada-2618859_1920-360x200.jpg 360w, https://www.mylakelandnow.com/wp-content/uploads/2020/08/canada-2618859_1920-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm"><article class="post-27418 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.mylakelandnow.com/27418/parade-of-hope-goes-friday/" title="Permalink to Parade of Hope goes Friday" rel="bookmark">Parade of Hope goes Friday</a></h3><div class="post-meta header-font">
<a href="https://www.mylakelandnow.com/27418/parade-of-hope-goes-friday/" class="post-date" title="Permalink to Parade of Hope goes Friday" rel="bookmark">Thursday, Aug. 20th, 2020</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mylakelandnow.com/27418/parade-of-hope-goes-friday/" title="Permalink to Parade of Hope goes Friday" rel="bookmark">
<img width="265" height="147" src="https://www.mylakelandnow.com/wp-content/uploads/2018/04/Elkpoint-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="https://www.mylakelandnow.com/wp-content/uploads/2018/04/Elkpoint-265x147.jpg 265w, https://www.mylakelandnow.com/wp-content/uploads/2018/04/Elkpoint-360x200.jpg 360w, https://www.mylakelandnow.com/wp-content/uploads/2018/04/Elkpoint-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div></div></div></div><aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4"><div class="sidebar-inner"><div id="text-5" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div></div><div id="vw_widget_post_slider-5" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider"><ul class="slides"><li>
<a href="https://www.mylakelandnow.com/17836/7-reasons-why-local-connections-is-a-great-way-to-reach-your-business-goals/" title="Permalink to 7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="833" height="468" src="https://www.mylakelandnow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mylakelandnow.com/wp-content/uploads/2018/11/local-connection-810x450.jpg 833w, https://www.mylakelandnow.com/wp-content/uploads/2018/11/local-connection-810x450-300x169.jpg 300w, https://www.mylakelandnow.com/wp-content/uploads/2018/11/local-connection-810x450-768x431.jpg 768w, https://www.mylakelandnow.com/wp-content/uploads/2018/11/local-connection-810x450-750x420.jpg 750w" sizes="(max-width: 833px) 100vw, 833px" /></div><div class=""><h3 class="title">
<span>7 Reasons Why Local Connections Is A Great Way To Reach Your Business Goals</span></h3></div>
</a></li><li>
<a href="https://www.mylakelandnow.com/17303/6-great-things-about-saddle-lake/" title="Permalink to 6 Great Things About Saddle Lake" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mylakelandnow.com/wp-content/uploads/2018/10/bison-auto-stop-LC-8x4.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="https://www.mylakelandnow.com/wp-content/uploads/2018/10/bison-auto-stop-LC-8x4.jpg 810w, https://www.mylakelandnow.com/wp-content/uploads/2018/10/bison-auto-stop-LC-8x4-300x167.jpg 300w, https://www.mylakelandnow.com/wp-content/uploads/2018/10/bison-auto-stop-LC-8x4-768x427.jpg 768w, https://www.mylakelandnow.com/wp-content/uploads/2018/10/bison-auto-stop-LC-8x4-265x147.jpg 265w, https://www.mylakelandnow.com/wp-content/uploads/2018/10/bison-auto-stop-LC-8x4-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" /></div><div class=""><h3 class="title">
<span>6 Great Things About Saddle Lake</span></h3></div>
</a></li></ul></div></div></div><div id="text-6" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mylakelandnow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div></div><div id="text-7" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div></div><div id="text-16" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a target="_blank" href="/stream/cfna" rel="noopener noreferrer"><img src="https://www.mylakelandnow.com/wp-content/plugins/vista-addons/img/never-miss-a-beat-300-525-country.jpg" width="300" height="525"></a></li></ol></div></div></div></div><div id="text-17" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div></div></div></aside></div></div><footer id="footer"><div id="footer-nav"><div class="container"><div class="row"><div class="col-sm-5"><div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mylakelandnow.com/news/">News</a></li><li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mylakelandnow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mylakelandnow.com/advertise-us/">Advertise</a></li><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div><div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li></ul></div></div></div></div></div><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a></div><div class="col-sm-6 copyright-right"><a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a></div></div></div></div></footer></div> <style type="text/css">.ssp-wave wave wave{background:#00d4f7 !important}</style> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/a0fe0.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/f4d2e.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/af355.js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.4.2'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/d4817.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/23afe.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/8f13f.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/b4329.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/374af.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/7693b.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/a2562.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/7dcd0.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/a882b.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/e5bb0.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/48de8.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/8bc97.js'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=5.4.2'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/f0691.js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mylakelandnow.com/wp-content/litespeed/cssjs/37f0b.js'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-56914607-16','auto');ga('require','displayfeatures');ga('send','pageview');</script> <script type='text/javascript'>;(function($,window,document,undefined){"use strict";$(document).ready(function($){$('.flexslider').flexslider({animation:"fade",easing:"easeInCirc",slideshow:true,slideshowSpeed:4000,animationSpeed:600,randomize:false,pauseOnHover:true,prevText:'',nextText:'',start:function(slider){slider.css('opacity','1');slider.find('.post-thumbnail-wrapper').css('height','500px').imgLiquid().fadeIn(250);},});});})(jQuery,window,document);</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <style>.main-nav{margin-top:-25px !important}</style></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-08-21 12:33:04 -->
<!-- Page supported by LiteSpeed Cache 3.2.4 on 2020-08-21 06:33:04 -->